ข่าวประกาศ

Wednesday, 26th April 2017

อัพเดตกันด่วน!!! พบการโจมตี WordPress เวอร์ชันที่เก่ากว่า 4.7.2 ( ช่องโหว่ที่มีอันตรายสูง )

ตรวจสอบพบมีการปล่อย PoC Code สำหรับการโจมตี content injection ใน WordPress 4.7.0 – 4.7.1 ณ ตอนนี้เริ่มมีเว็บไซด์ถูกโจมตีไปแล้วทั้งสิ้น 67,000 เว็บไซต์

จากข้อมูลของ Honeypot ของ Sucuri มีกลุ่ม Hacker ที่โจมตีด้วยกันอยู่ 4 กลุ่ม คือทำการ defacement เป็นคำพูด 4 แบบด้วยกัน

หาก search ด้วยคำว่า w4I3XzY3 ก็จะพบว่ามีเว็บไซด์มากมายที่มีคำๆนี้อยู่

เมื่อเข้าไปในเพจที่ถูก index โดย Google ก็จะพบลักษณะการถูกเปลี่ยนข้อความ

หากใครที่ใช้ WordPress 4.7.0 – 4.7.1 อยู่ แนะนำให้ทำการ update เป็น version 4.7.2 ด่วนเลยครับ

ที่มา ข้อมูลเพิ่มเติม -
https://www.techsuii.com/2017/02/08/over-67000-websites-defaced-via-recently-patched-wordpress-bug/

https://www.bleepingcomputer.com/news/security/over-67-000-websites-defaced-via-recently-patched-wordpress-bug/
https://blog.sucuri.net/2017/02/content-injection-vulnerability-wordpress-rest-api.html
https://threatpost.com/attackers-capitalizing-on-unpatched-wordpress-sites/123617/
https://www.blognone.com/node/89897



Monday, February 13, 2017

« Back

Powered by WHMCompleteSolution

Language เลือกภาษา: